Battleground Europe Forums  
Visit the official WWII Online:Battleground Europe website

Go Back   Battleground Europe Forums > COMMUNITY SUPPORT > COMMUNITY TECH & BILLING SUPPORT > COMMUNITY SUPPORT (MACINTOSH)

Reply
 
Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old 06-14-2012, 04:57 AM
gothic gothic no ha iniciado sesión
Member

Join Date: Apr 2003
Posts: 4,172

Default Sony Wireless Headset

The headset works fine in Os X but in WW2Online the option to select sound source says "That option is not available in your configuration" and it defaults to the internal speakers, which sucks naturally.

Help...

//G
__________________

RIP Janzzie
"Don't sap me bro!"
FLAK-30: http://www.youtube.com/watch?v=B9DylYNLmTo
Reply With Quote
  #2   Report Post  
Old 06-14-2012, 05:05 AM
gothic gothic no ha iniciado sesión
Member

Join Date: Apr 2003
Posts: 4,172

Default Re: Sony Wireless Headset

Nevermind, found it in system settings. Total macnoob here.

//G
__________________

RIP Janzzie
"Don't sap me bro!"
FLAK-30: http://www.youtube.com/watch?v=B9DylYNLmTo
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:49 AM.     Meg


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2014 Playnet, Inc. All Rights Reserved. World War II Online™, WWII Online™, Battleground Europe™ are trademarks of Playnet Incorporated.