Battleground Europe Forums  
Visit the official WWII Online:Battleground Europe website

Go Back   Battleground Europe Forums > Search Forums

Notices

Showing results 1 to 25 of 42
Search took 0.04 seconds.
Search: Posts Made By: OHM
Forum: COMMUNITY SUPPORT (WINDOWS) 04-17-2015, 08:00 PM
Replies: 10
Views: 357
Posted By OHM
Re: Game failing to launch

Try updating your video drivers
Forum: COMMUNITY SUPPORT (WINDOWS) 04-08-2015, 09:16 PM
Replies: 17
Views: 5,914
Posted By OHM
Forum: COMMUNITY SUPPORT (WINDOWS) 04-05-2015, 08:41 PM
Replies: 1
Views: 199
Posted By OHM
Re: Buying game time

yes go here and explain what you would like to do http://support.playnet.com/
Forum: COMMUNITY SUPPORT (WINDOWS) 04-05-2015, 08:39 PM
Replies: 14
Views: 452
Posted By OHM
Re: Game crashes when entering the game to play

Try looking in here http://forums.battlegroundeurope.com/showthread.php?t=366812
Forum: COMMUNITY SUPPORT (MACINTOSH) 04-05-2015, 05:23 PM
Replies: 2
Views: 191
Posted By OHM
Good to hear

Good to hear
Forum: COMMUNITY SUPPORT (WINDOWS) 04-05-2015, 05:22 PM
Replies: 14
Views: 452
Posted By OHM
Makes your video drivers are updated

Makes your video drivers are updated
Forum: COMMUNITY SUPPORT (WINDOWS) 04-05-2015, 11:42 AM
Replies: 14
Views: 452
Posted By OHM
Are you using a desktop or laptop? Video...

Are you using a desktop or laptop?

Video card drivers up to date ?
Forum: COMMUNITY SUPPORT (WINDOWS) 04-05-2015, 06:35 AM
Replies: 14
Views: 452
Posted By OHM
Re: Game crashes when entering the game to play

Going to need a little info:

System:

Windows Version:

If any error codes:
Forum: COMMUNITY SUPPORT (WINDOWS) 04-05-2015, 06:31 AM
Replies: 0
Views: 252
Posted By OHM
Currents Game Client Windows

http://battlegroundeurope.net/wwiiol00013410.exe
Forum: COMMUNITY SUPPORT (WINDOWS) 03-14-2015, 08:39 PM
Replies: 9
Views: 2,097
Posted By OHM
Re: Unable to log in to patch server

Please use this link http://battlegroundeurope.net/wwiiol00013410.exe
Forum: COMMUNITY SUPPORT (WINDOWS) 03-05-2015, 06:25 PM
Replies: 1
Views: 709
Posted By OHM
Re: Monthly Builder account

You should be good now
Forum: COMMUNITY SUPPORT (WINDOWS) 02-24-2015, 12:22 PM
Replies: 3
Views: 1,504
Posted By OHM
Fix for sound is in here...

Fix for sound is in here http://forums.battlegroundeurope.com/showthread.php?t=450107
Forum: COMMUNITY SUPPORT (WINDOWS) 02-20-2015, 07:56 PM
Replies: 3
Views: 1,816
Posted By OHM
Re: Patch error.

Try this link to download http://battlegroundeurope.net/wwiiol00013410.exe
Forum: COMMUNITY SUPPORT (WINDOWS) 02-20-2015, 04:52 PM
Replies: 27
Views: 2,924
Posted By OHM
Re: Not seeing server list

Magpye and onehung ..you both should be good now.
Forum: COMMUNITY SUPPORT (WINDOWS) 02-12-2015, 07:45 PM
Replies: 6
Views: 1,626
Posted By OHM
Re: still nothing

We are working your issue
Forum: COMMUNITY SUPPORT (WINDOWS) 02-12-2015, 07:45 PM
Replies: 6
Views: 1,626
Posted By OHM
Re: still nothing

TRy this link http://battlegroundeurope.net/wwiiol00013410.exe
Forum: COMMUNITY SUPPORT (WINDOWS) 02-12-2015, 07:43 PM
Replies: 4
Views: 976
Posted By OHM
Re: Account Still not ACTIVE

I show your account should be working and that you have logged into the game. Is this true?
Forum: COMMUNITY SUPPORT (WINDOWS) 02-10-2015, 08:11 PM
Replies: 27
Views: 2,924
Posted By OHM
Re: Not seeing server list

You should be good now
Forum: COMMUNITY SUPPORT (WINDOWS) 02-10-2015, 08:09 PM
Replies: 2
Views: 349
Posted By OHM
Re: Can't log in

You should be good now.
Forum: COMMUNITY SUPPORT (WINDOWS) 02-10-2015, 08:06 PM
Replies: 6
Views: 725
Posted By OHM
Re: Network problem?

Please try the game now ...it should work
Forum: COMMUNITY SUPPORT (WINDOWS) 02-10-2015, 07:56 PM
Replies: 4
Views: 976
Posted By OHM
Re: Account Still not ACTIVE

Have you tried to log into the game today? You should be good.
Forum: COMMUNITY SUPPORT (WINDOWS) 02-09-2015, 05:02 PM
Replies: 5
Views: 1,159
Posted By OHM
Connection Issue's

WE have been having trouble with the server that allows subscriptions to be processed and have been working on it for the past week.

As soon as I have word on when this will be fixed we will post...
Forum: COMMUNITY SUPPORT (WINDOWS) 01-21-2015, 06:51 PM
Replies: 8
Views: 1,020
Posted By OHM
Re: January 18th 2015

Try this ..... i found it in another thread



If you are using XP go too
C:\System32\Drivers\Etc

Open the HOSTS file in notpad and edit it too look like:
Forum: COMMUNITY SUPPORT (WINDOWS) 01-11-2015, 10:20 PM
Replies: 3
Views: 686
Posted By OHM
Re: FYI CRS on Google Ads

Thanks for the info ... i past it on to the higher ups
Forum: COMMUNITY SUPPORT (WINDOWS) 01-10-2015, 07:12 PM
Replies: 31
Views: 3,063
Posted By OHM
Re: No Audio after patch

Maybe updating the system drivers might help.
Showing results 1 to 25 of 42

 
Forum Jump

All times are GMT -5. The time now is 02:24 PM.     Meg


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
© 2015 Playnet, Inc. All Rights Reserved. World War II Online™, WWII Online™, Battleground Europe™ are trademarks of Playnet Incorporated.