Battleground Europe Forums  
Visit the official WWII Online:Battleground Europe website

Go Back   Battleground Europe Forums > Search Forums

Showing results 1 to 25 of 34
Search took 1.26 seconds.
Search: Posts Made By: onearmed
Forum: COMMUNITY SUPPORT (WINDOWS) 11-15-2013, 12:30 PM
Replies: 4
Views: 762
Posted By onearmed
Re: Flickering Screen

Hello and welcome back!

I'm wondering if it might be because of the latest Nvidia driver? I updated my driver and it seemed a bit funky (not the same as what you are describing), but reverted back...
Forum: COMMUNITY SUPPORT (WINDOWS) 10-22-2013, 12:11 PM
Replies: 4
Views: 684
Posted By onearmed
Re: Throttle on HOTAS.

maybe try remove the axis, saving, then reselecting it? does the throttle range show up in your windows test game controller screen as working correctly? also maybe it wouldn't hurt to recalibrate.
Forum: COMMUNITY SUPPORT (WINDOWS) 10-21-2013, 03:42 PM
Replies: 4
Views: 684
Posted By onearmed
Re: Throttle on HOTAS.

That sounds like a hardware issue (like a dead zone).
Forum: COMMUNITY SUPPORT (WINDOWS) 05-11-2013, 09:02 AM
Replies: 6
Views: 797
Posted By onearmed
Re: option to despawn disappears

That's happened to me in the past. Usually the dialog window has moved to "juuuust" off the screen (usually upper right corner). You can drag it back to the middle of the screen, or else adjust the...
Forum: COMMUNITY SUPPORT (WINDOWS) 10-16-2012, 02:27 PM
Replies: 9
Views: 1,318
Posted By onearmed
Re: keymapper causing ctd

I also CTD when using the keymapper with Win7.

It only happens when I am spawned in. Not a big deal, as I just avoid doing keymap changes while spawned.
Forum: COMMUNITY SUPPORT (WINDOWS) 10-06-2012, 10:39 PM
Replies: 25
Views: 4,683
Posted By onearmed
Re: If you're running more than 2GB of RAM on Win 7 x64...

Highly suggested! No CTDs at all since I installed this.
Forum: COMMUNITY SUPPORT (WINDOWS) 09-19-2012, 04:32 PM
Replies: 25
Views: 4,683
Posted By onearmed
Re: If you're running more than 2GB of RAM on Win 7 x64...

I ran this patch, and see nothing funky except fewer CTDs and a little better performance. Great find!! Thanks oldzeke!
Forum: COMMUNITY SUPPORT (WINDOWS) 01-09-2012, 02:09 PM
Replies: 5
Views: 1,212
Posted By onearmed
Re: AW: Game Info HUD disappeared

Thanks man! That's exactly what I was looking for! It had moved off the screen with no way to reset until I changed the x and y values! !S
Forum: COMMUNITY SUPPORT (WINDOWS) 01-08-2012, 04:29 AM
Replies: 5
Views: 1,212
Posted By onearmed
Re: Game Info HUD disappeared

OK I tried that, it didn't work...

any other suggestions?
Forum: COMMUNITY SUPPORT (WINDOWS) 01-08-2012, 01:16 AM
Replies: 5
Views: 1,212
Posted By onearmed
Game Info HUD disappeared

Hey guys...one more question

The Game Info HUD (activated by NUMLOCK key) has disappeared for me.

In game I had used the mouse to try and move it, and it disappeared. Hitting numlock has no...
Forum: COMMUNITY SUPPORT (WINDOWS) 01-08-2012, 01:13 AM
Replies: 16
Views: 3,036
Posted By onearmed
Re: TS3 Overlay?

well...this is turning into a project lol

I got the overlay to pop up on the loading screen, but then it disappears in a few seconds

looking through the logs for WW2.EXE (found at...
Forum: COMMUNITY SUPPORT (WINDOWS) 01-07-2012, 11:51 PM
Replies: 16
Views: 3,036
Posted By onearmed
Re: TS3 Overlay?

haha figured it out!!

I needed to go find "InstallHook.exe" properties, and run as administrator


:D
Forum: COMMUNITY SUPPORT (WINDOWS) 01-07-2012, 11:50 PM
Replies: 16
Views: 3,036
Posted By onearmed
Re: TS3 Overlay?

double post
Forum: COMMUNITY SUPPORT (WINDOWS) 01-07-2012, 11:34 PM
Replies: 16
Views: 3,036
Posted By onearmed
Re: TS3 Overlay?

TS Overlay version 3.3.1 does not work with the latest TS3 client. Latest client requires api version 14 to work, where 3.3.1 uses api version 15. I tried both 3.2.1 and 3.2.0, neither work.

I...
Forum: COMMUNITY SUPPORT (WINDOWS) 01-06-2012, 06:13 PM
Replies: 16
Views: 3,036
Posted By onearmed
Re: TS3 Overlay?

d'oh Still no luck :(
Forum: COMMUNITY SUPPORT (WINDOWS) 01-04-2012, 09:17 PM
Replies: 16
Views: 3,036
Posted By onearmed
Re: TS3 Overlay?

Brasi, what version of TS and TS Overlay are you using?
Forum: COMMUNITY SUPPORT (WINDOWS) 01-04-2012, 09:15 PM
Replies: 16
Views: 3,036
Posted By onearmed
Re: TS3 Overlay?

I found an older version of the overlay on the plugin developer page, however, they must match the API version. (TS version 3.0.2 requires level 14 api). I didn't see an older version of TS3 that I...
Forum: COMMUNITY SUPPORT (WINDOWS) 01-04-2012, 01:35 PM
Replies: 25
Views: 5,769
Posted By onearmed
Re: Problem with Logitech Extreme 3D Pro Joystick

I use the same type of joystick, and have used it for years. I really like it with no problems.

I never installed any logitech drivers for it. It works for me on both PCs with WW2OL, both on Win...
Forum: COMMUNITY SUPPORT (WINDOWS) 01-04-2012, 01:29 PM
Replies: 16
Views: 3,036
Posted By onearmed
Re: TS3 Overlay?

I did go into settings, but other than "enforce loading" there doesn't seem to be anything else relevant.

I did see a profiles pull down at the top, but nothing about WW2.EXE there.
Forum: COMMUNITY SUPPORT (WINDOWS) 01-03-2012, 10:08 AM
Replies: 16
Views: 3,036
Posted By onearmed
Re: TS3 Overlay?

Thanks Brasi

I'll try that when I get home. I never installed that overlay, the latest version comes bundled with TS now (just downloaded TS last week on this computer)

I did try the enforce...
Forum: COMMUNITY SUPPORT (WINDOWS) 01-03-2012, 12:42 AM
Replies: 16
Views: 3,036
Posted By onearmed
Re: TS3 Overlay?

No error message. Just no idea how to get it on the screen. The checkbox was defaulted as on.

TS works perfectly, it just doesn't show up in my game screen. No errors or anything. Are there...
Forum: COMMUNITY SUPPORT (WINDOWS) 01-02-2012, 11:20 PM
Replies: 16
Views: 3,036
Posted By onearmed
TS3 Overlay?

How does one make TS3 overlay work with WW2OL?

I went to Settings/Plugins menu in TS. DirectX Overlay Plugin is checked. Is there something else I have to do? It's getting annoying as it works for...
Forum: COMMUNITY SUPPORT (WINDOWS) 01-14-2010, 04:03 PM
Replies: 3
Views: 892
Posted By onearmed
Re: won't load game after installing MS office?

thanks yozz. i figured it had to be something with that. your link is really helpful
Forum: COMMUNITY SUPPORT (WINDOWS) 01-14-2010, 03:46 PM
Replies: 3
Views: 892
Posted By onearmed
Re: won't load game after installing MS office?

btw, i did look at this: http://forums.battlegroundeurope.com/showthread.php?t=289307

it explains the problem, but the log file doesn't show anything wrong either.
Forum: COMMUNITY SUPPORT (WINDOWS) 01-14-2010, 03:38 PM
Replies: 3
Views: 892
Posted By onearmed
won't load game after installing MS office?

Hey,

I just installed MS Office Enterprise 07 on my computer (XP OS)

Now, when I try to load ww2ol, either online or offline, it won't come up.

The playgate message comes up, I put in my...
Showing results 1 to 25 of 34

 
Forum Jump

All times are GMT -5. The time now is 03:37 PM.     Meg


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2014 Playnet, Inc. All Rights Reserved. World War II Online™, WWII Online™, Battleground Europe™ are trademarks of Playnet Incorporated.