Battleground Europe Forums  
Visit the official WWII Online:Battleground Europe website

Go Back   Battleground Europe Forums > Search Forums

Showing results 1 to 10 of 10
Search took 0.62 seconds.
Search: Posts Made By: thebacon
Forum: COMMUNITY SUPPORT (WINDOWS) 12-17-2008, 06:04 PM
Replies: 7
Views: 1,079
Posted By thebacon
Re: need help cant get on game

servers are down anyway bro. wait for them to come up. it might fix it
Forum: COMMUNITY SUPPORT (WINDOWS) 03-09-2008, 06:12 PM
Replies: 3
Views: 679
Posted By thebacon
out of memory?.....can we fix it?

I have just gotten the Out of Memeroy error twice in 5 minutes. I have restarted the pc. and relogged in. usually it fixes it....Anyone know of a way to fix this?
Forum: COMMUNITY SUPPORT (WINDOWS) 08-12-2007, 12:43 PM
Replies: 5
Views: 721
Posted By thebacon
Sound problem, please help

Okay. my sound specs are Sound Blaster Audigy 4. I have a sub woofer and 2 speakers. I plug my head phones into my speak and my mic into the MIC spot on my sound card. I have a duel headphone/mic...
Forum: COMMUNITY SUPPORT (WINDOWS) 08-05-2007, 04:34 PM
Replies: 0
Views: 412
Posted By thebacon
Sound issues with Mic

Okay. my sound specs are Sound Blaster Audigy 4. I have a sub woofer and 2 speakers. I plug my head phones into my speak and my mic into the MIC spot on my sound card. I have a duel headphone/mic...
Forum: COMMUNITY SUPPORT (WINDOWS) 01-04-2007, 11:31 PM
Replies: 1
Views: 395
Posted By thebacon
microphone problems

Hey guys. I am having an issue with my microphone lately. all of a sudden my I am hearing myself through my own speakers. I muted my mic to see if that would help, but that muted my mic completely....
Forum: COMMUNITY SUPPORT (WINDOWS) 12-23-2006, 12:13 PM
Replies: 2
Views: 643
Posted By thebacon
When in game, NO SOUND?

After downloading the new patch, I have no sound in game. My sound is working, it works with other programs (itunes, windows media player). I went to my setting program but I dont have the option...
Forum: COMMUNITY SUPPORT (WINDOWS) 08-16-2006, 08:29 AM
Replies: 1
Views: 621
Posted By thebacon
still having problems with my connection...help (moved to Community Support)

yeah, so I believe I am one of the few people who are still having problems with the Connection Error, "lost connection to host" BS. I update my wireless card drivers, it worked for about a month,...
Forum: COMMUNITY SUPPORT (WINDOWS) 08-14-2006, 04:51 PM
Replies: 0
Views: 578
Posted By thebacon
Cool Anyone still losing connection to host?

I am just curouis if anyone is still losing connection to host. I still am. I update my wireless driver and it worked fine for about a month and now all of a sudden its not. I will post my specs if...
Forum: COMMUNITY SUPPORT (WINDOWS) 07-08-2006, 12:27 PM
Replies: 32
Views: 3,508
Posted By thebacon
Re: Throwing in the towel w/CTHL issue

yeah, i'm throwing in the towel in 2 months 2. sucks, been here since the beginning. oh well
Forum: COMMUNITY SUPPORT (WINDOWS) 07-08-2006, 12:08 PM
Replies: 1
Views: 588
Posted By thebacon
help me please, connection issues

I am sort of confused. How can I get rid of this Connection Error. "losst connection to host". I can only play the game for 3-8 minutes. So does anyone know anything that helped? please post here if...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -5. The time now is 04:05 PM.     Meg


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2014 Playnet, Inc. All Rights Reserved. World War II Online™, WWII Online™, Battleground Europe™ are trademarks of Playnet Incorporated.