Battleground Europe Forums  
Visit the official WWII Online:Battleground Europe website

Go Back   Battleground Europe Forums > Search Forums

Showing results 1 to 25 of 50
Search took 1.40 seconds.
Search: Posts Made By: reddog
Forum: COMMUNITY SUPPORT (WINDOWS) 09-22-2012, 09:35 AM
Replies: 45
Views: 16,698
Posted By reddog
Re: t:0 Error ip message.

When I get that message, I just click OK , then Play and the game loads.
Forum: COMMUNITY SUPPORT (WINDOWS) 07-29-2012, 11:27 AM
Replies: 5
Views: 627
Posted By reddog
Re: As per Hick's advice......

S! Mlose

Agreed sounds like something going on with connection. Does it create any error logs?
Forum: COMMUNITY SUPPORT (WINDOWS) 07-19-2012, 04:33 PM
Replies: 3
Views: 666
Posted By reddog
Re: Problems with new squad creation

IIRC they have to be in game for it to work...

S!
Forum: COMMUNITY SUPPORT (WINDOWS) 07-05-2012, 05:04 PM
Replies: 9
Views: 852
Posted By reddog
Re: Crash Info (with DxDiag .txt) - HELP

Most laptops don't support adding a video card. They either come with the nominal intel graphics or they have a ATI or NVIDIA chipset built in along side the Intel.

S!
Forum: COMMUNITY SUPPORT (WINDOWS) 06-01-2012, 06:13 PM
Replies: 7
Views: 741
Posted By reddog
Re: CTD on entering battle

This your problem:

Renderer: Intel(R) HD Graphics Family
C++ Exception: class std::bad_alloc 'bad allocation' at address 761EB9BC
OS-Version: 5.1.2600 (Service Pack 3) 0x300-0x1
[761EB9BC]...
Forum: COMMUNITY SUPPORT (WINDOWS) 05-12-2012, 07:46 PM
Replies: 3
Views: 1,082
Posted By reddog
Re: Is WII online OpenGL? will it work with SoftTH

Video and Engine are OpenGL IIRC, sound is DX.

S!
Forum: COMMUNITY SUPPORT (WINDOWS) 04-27-2012, 07:11 PM
Replies: 18
Views: 2,840
Posted By reddog
Re: 7970 issue

ATI/AMD has always had issues with OpenGL Games with their videocards.

S!
Forum: COMMUNITY SUPPORT (WINDOWS) 04-14-2012, 05:58 PM
Replies: 22
Views: 2,605
Posted By reddog
Re: Can't spawn tonight.

Same

Seconded

Sucks

S!
Forum: COMMUNITY SUPPORT (WINDOWS) 04-14-2012, 07:39 AM
Replies: 19
Views: 2,300
Posted By reddog
Forum: COMMUNITY SUPPORT (WINDOWS) 04-13-2012, 06:15 PM
Replies: 19
Views: 2,300
Posted By reddog
Forum: COMMUNITY SUPPORT (WINDOWS) 03-29-2012, 01:10 PM
Replies: 3
Views: 649
Posted By reddog
Re: Multicrew lag?

No I hate it too. Hopefully it will get fixed Soon.
Forum: COMMUNITY SUPPORT (WINDOWS) 03-22-2012, 05:44 PM
Replies: 8
Views: 1,497
Posted By reddog
Forum: COMMUNITY SUPPORT (WINDOWS) 03-04-2012, 07:31 PM
Replies: 45
Views: 16,698
Posted By reddog
Re: t:0 Error ip message.

Sorry Bloo,

Uninstall and removed everything BattleGround Europe related:
Ran all antivirus and cleaners
Re-downloaded the 1.34.9 install.

Still get error message, but can click thru and load...
Forum: COMMUNITY SUPPORT (WINDOWS) 02-29-2012, 01:30 PM
Replies: 2
Views: 585
Posted By reddog
Re: Laggy multi-crews?

It's a Bug that has been reported.

http://forums.battlegroundeurope.com/showthread.php?t=386552
Forum: COMMUNITY SUPPORT (WINDOWS) 02-10-2012, 04:52 PM
Replies: 11
Views: 1,933
Posted By reddog
Forum: COMMUNITY SUPPORT (WINDOWS) 02-09-2012, 06:22 PM
Replies: 12
Views: 1,634
Posted By reddog
Re: PLAYGET not responding

Can You give a better explanation of what the problem is?

S!
Forum: COMMUNITY SUPPORT (WINDOWS) 02-08-2012, 06:27 PM
Replies: 12
Views: 2,908
Posted By reddog
Re: Error IP and CTD.

t:O error ip 66.28.224.240, port 27015, state 20001

I am getting the message when loading the game click ok and no problems after.
Forum: COMMUNITY SUPPORT (WINDOWS) 02-08-2012, 09:05 AM
Replies: 4
Views: 773
Posted By reddog
Re: Another day, another CTD

This is your issue:

Card name: Intel(R) HD Graphics Family
Manufacturer: Intel Corporation
Chip type: Intel(R) HD Graphics Family
DAC type: Internal

Internal...
Forum: COMMUNITY SUPPORT (WINDOWS) 12-21-2011, 07:04 PM
Replies: 3
Views: 1,116
Posted By reddog
Re: New Thread per Gopher's request

This is usually a Video Card or Sound-card issue.

Have you updated video and sound drivers?

Also if you could post your system specs.


S!
Forum: COMMUNITY SUPPORT (WINDOWS) 09-15-2011, 05:01 PM
Replies: 9
Views: 1,153
Posted By reddog
Re: CTD on start up

S! Badger,

Will it launch offline?
Forum: COMMUNITY SUPPORT (WINDOWS) 03-22-2011, 06:08 PM
Replies: 6
Views: 835
Posted By reddog
Re: Game won't run!!! Please help!

Make sure in the settings program your video settings are correct to your PC and make sure your sound device is selected. Not "primary sound driver".

Try to load the game again.

If it still...
Forum: COMMUNITY SUPPORT (WINDOWS) 03-18-2011, 05:40 PM
Replies: 14
Views: 1,572
Posted By reddog
Re: New patch broken ffs

So did you follow this advice:



?
Forum: COMMUNITY SUPPORT (WINDOWS) 03-09-2011, 09:42 AM
Replies: 20
Views: 1,720
Posted By reddog
Re: New PC Build, HEEELP!

My latest quad core mobo does that and has since I bought it. You press the power button it spools up for a second and seems to shutdown, but then 3 seconds later it boots and all is good. Seems like...
Forum: COMMUNITY SUPPORT (WINDOWS) 02-27-2011, 01:27 PM
Replies: 6
Views: 1,330
Posted By reddog
Games TS is Down

Can't log on either axis or allied
Forum: COMMUNITY SUPPORT (WINDOWS) 02-26-2011, 03:19 PM
Replies: 2
Views: 710
Posted By reddog
Re: ww2.exe system Error

Been posted before, uninstall game and redownload game and install.

Most recent here:

http://forums.battlegroundeurope.com/showthread.php?t=355268&highlight=granny2.dll
Showing results 1 to 25 of 50

 
Forum Jump

All times are GMT -5. The time now is 05:46 PM.     Meg


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2014 Playnet, Inc. All Rights Reserved. World War II Online™, WWII Online™, Battleground Europe™ are trademarks of Playnet Incorporated.