Battleground Europe Forums

Battleground Europe Forums (http://forums.wwiionline.com/index.php)
-   COMMUNITY SUPPORT (WINDOWS) (http://forums.wwiionline.com/forumdisplay.php?f=13)
-   -   Having Problems Loading Game? Latest TS is Crashing my system..... (http://forums.wwiionline.com/showthread.php?t=391571)

Coastal 04-25-2012 04:30 PM

Having Problems Loading Game? Latest TS is Crashing my system.....
 
Try not using the TS overlay. I can play fine if I don't use an Overlay of any sort (playclaw or TS).

Still Working on it!

Coastal
Blitzkader

Windows Vista-64 4 gb RAM Quad CPU 9650@3ghz
ATI Radeon 4870X2

swdsman 04-27-2012 07:42 PM

Re: Having Problems Loading Game? Latest TS is Crashing my system.....
 
Post in bug report forum till it's fixed. This is making good team play near impossible.

brooks123 04-27-2012 07:48 PM

Re: Having Problems Loading Game? Latest TS is Crashing my system.....
 
Overlay has worked perfectly for a long time., nobody has complained in bkb as of yet. Even with the newest updates.

Coastal 05-01-2012 12:18 PM

Re: Update: Having Problems Loading Game? Latest TS is Crashing my system.....
 
The following fix was posted and it worked for me :)

http://forums.battlegroundeurope.com...d.php?t=391761

Coastal
Blitzkader


All times are GMT -5. The time now is 06:08 PM.

Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2014 Playnet, Inc. All Rights Reserved. World War II Online™, WWII Online™, Battleground Europe™ are trademarks of Playnet Incorporated.